<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
        <meta property="fb:pages" content="751802658312414" />
        <script> 
            var arr = [];
            var userAgent = navigator.userAgent || navigator.vendor || window.opera;
            var did =444446;
        </script>
    <meta charset="utf-8" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="751802658312414" />
<link rel="alternate" hreflang="en" href="http://www.loopslu.com/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" />
<link rel="shortlink" href="/node/444446" />
<link rel="revision" href="/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script>

        <title>Post-Brexit, UK and St Lucia to maintain preferential trade agreement | Loop News</title>
                                            <meta name="description" content="The United Kingdom’s Brexit bill has completed its passage through the House of Commons and the House of Lords and has received royal assent. On January 31, 2020,&amp;nbsp;at">
                <meta property="og:url" content="http://www.loopslu.com/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" />
                <meta property="og:title" content="Post-Brexit, UK and St Lucia to maintain preferential trade agreement" />
                <meta property="og:description" content="The United Kingdom’s Brexit bill has completed its passage through the House of Commons and the House of Lords and has received royal assent. On January 31, 2020,&amp;nbsp;at" />
                <meta property="og:image" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-01/kcTklZ3Xfy.jpg" />
                                        <link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//maps.googleapis.com" />
<link rel="dns-prefetch" href="//static.addtoany.com" />
<link rel="dns-prefetch" href="//dme0ih8comzn4.cloudfront.net" />
<link rel="dns-prefetch" href="//www.google.com" />
<style media="all">
@import url("/core/assets/vendor/normalize-css/normalize.css?q4w9ls");
@import url("/modules/contrib/superfish/../../../sites/all/libraries/superfish/css/superfish.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/ajax-progress.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/align.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/autocomplete-loading.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/fieldgroup.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/container-inline.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/clearfix.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/details.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/hidden.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/item-list.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/js.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/nowrap.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/position-container.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/progress.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/reset-appearance.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/resize.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/sticky-header.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/tabledrag.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/tablesort.module.css?q4w9ls");
@import url("/core/themes/stable/css/system/components/tree-child.module.css?q4w9ls");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?q4w9ls");
@import url("/modules/contrib/poll/css/poll.base.css?q4w9ls");
@import url("/modules/contrib/poll/css/poll.theme.css?q4w9ls");
@import url("/core/themes/stable/css/views/views.module.css?q4w9ls");
@import url("/modules/contrib/video_embed_field/css/video_embed_field.responsive-video.css?q4w9ls");
@import url("/modules/custom/add_events/css/add_event_style.css?q4w9ls");
@import url("/modules/custom/add_events/css/jquery-ui.css?q4w9ls");
@import url("/modules/custom/add_events/css/wickedpicker.css?q4w9ls");
@import url("/modules/contrib/addtoany/css/addtoany.css?q4w9ls");
@import url("/modules/custom/article_category_republish/css/stycky.css?q4w9ls");
</style>
<style media="all">
@import url("/modules/custom/contactus/css/contactus.css?q4w9ls");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?q4w9ls");
@import url("/modules/custom/editors_choice/css/editors_choice.css?q4w9ls");
@import url("/modules/custom/event_image_gallery/css/stycky_events.css?q4w9ls");
@import url("/modules/custom/events/css/calender_style.css?q4w9ls");
@import url("/modules/custom/events/css/demo.css?q4w9ls");
@import url("/modules/custom/events/css/custom_2.css?q4w9ls");
@import url("/modules/custom/freelancer_report/css/freelancer_report.css?q4w9ls");
@import url("/modules/custom/loopadminreports/css/loopnewsadminreport.css?q4w9ls");
@import url("/modules/custom/main_events/css/events_main.css?q4w9ls");
@import url("/modules/custom/newsletter/css/newsletter.css?q4w9ls");
@import url("/modules/custom/only_article_category_republish/css/stycky.css?q4w9ls");
@import url("/modules/custom/share_story/css/share_story_style.css?q4w9ls");
@import url("/modules/custom/sponsored_content/css/sponsoredcontent.css?q4w9ls");
@import url("/modules/custom/watermark_image/css/watermark_stycky.css?q4w9ls");
@import url("/modules/contrib/footermap/css/footermap.css?q4w9ls");
</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700,400italic,700italic%7CInconsolata:400,700%7CMontserrat:400,700" media="all" />
<style media="all">
@import url("/core/themes/classy/css/components/action-links.css?q4w9ls");
@import url("/core/themes/classy/css/components/breadcrumb.css?q4w9ls");
@import url("/core/themes/classy/css/components/button.css?q4w9ls");
@import url("/core/themes/classy/css/components/collapse-processed.css?q4w9ls");
@import url("/core/themes/classy/css/components/container-inline.css?q4w9ls");
@import url("/core/themes/classy/css/components/details.css?q4w9ls");
@import url("/core/themes/classy/css/components/exposed-filters.css?q4w9ls");
@import url("/core/themes/classy/css/components/field.css?q4w9ls");
@import url("/core/themes/classy/css/components/form.css?q4w9ls");
@import url("/core/themes/classy/css/components/icons.css?q4w9ls");
@import url("/core/themes/classy/css/components/inline-form.css?q4w9ls");
@import url("/core/themes/classy/css/components/item-list.css?q4w9ls");
@import url("/core/themes/classy/css/components/link.css?q4w9ls");
@import url("/core/themes/classy/css/components/links.css?q4w9ls");
@import url("/core/themes/classy/css/components/menu.css?q4w9ls");
@import url("/core/themes/classy/css/components/more-link.css?q4w9ls");
@import url("/core/themes/classy/css/components/pager.css?q4w9ls");
@import url("/core/themes/classy/css/components/tabledrag.css?q4w9ls");
@import url("/core/themes/classy/css/components/tableselect.css?q4w9ls");
@import url("/core/themes/classy/css/components/tablesort.css?q4w9ls");
@import url("/core/themes/classy/css/components/tabs.css?q4w9ls");
@import url("/core/themes/classy/css/components/textarea.css?q4w9ls");
@import url("/core/themes/classy/css/components/ui-dialog.css?q4w9ls");
@import url("/core/themes/classy/css/components/progress.css?q4w9ls");
@import url("/core/themes/classy/css/components/node.css?q4w9ls");
@import url("/core/themes/classy/css/components/messages.css?q4w9ls");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.css?q4w9ls");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.transitions.css?q4w9ls");
@import url("/themes/loop/vendor/slick-carousel/slick/slick.css?q4w9ls");
@import url("/themes/loop/vendor/Swiper/dist/css/swiper.css?q4w9ls");
@import url("/themes/loop/vendor/magnific-popup/dist/magnific-popup.css?q4w9ls");
</style>
<style media="all">
@import url("/themes/loop/css/font-awesome.css?q4w9ls");
@import url("/themes/loop/css/main.css?q4w9ls");
@import url("/themes/loop/css/reveal.css?q4w9ls");
@import url("/themes/loop/css/style.css?q4w9ls");
@import url("/themes/loop/css/jquery-ui.structure.css?q4w9ls");
@import url("/themes/loop/vendor/animate.css/animate.css?q4w9ls");
</style>

                            
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

                                                                <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                    var dummy = " ";
                                     googletag.cmd.push(function() {
    googletag.defineSlot('/136257068/llcbusarticlehp_web', [300, 600], 'div-gpt-ad-1492503733805-0').addService(googletag.pubads());
    googletag.defineSlot('/136257068/llcbusarticlelb_web', [[970, 250], [728, 90]], 'div-gpt-ad-1492503733805-1').addService(googletag.pubads());
    googletag.defineSlot('/136257068/llcbusarticlembt_mobile', [320, 50], 'div-gpt-ad-1492503733805-2').addService(googletag.pubads());
    googletag.defineSlot('/136257068/llcbusarticlempu_web', [300, 250], 'div-gpt-ad-1492503733805-3').addService(googletag.pubads());
    var  Keyword = dummy;
    Keyword && googletag.pubads().setTargeting('Keyword', Keyword.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                     
                                </script>
                                                                
                                
                                <!-- Google Tag Manager -->
                                                                <!-- End Google Tag Manager --> 

                                


                                <!---------------------------------- Goole Analytcs-----------------------------    -->

                                                                    <script>
                                        (function(i, s, o, g, r, a, m) {
                                            i['GoogleAnalyticsObject'] = r;
                                            i[r] = i[r] || function() {
                                                (i[r].q = i[r].q || []).push(arguments)
                                            }, i[r].l = 1 * new Date();
                                            a = s.createElement(o),
                                                    m = s.getElementsByTagName(o)[0];
                                            a.async = 1;
                                            a.src = g;
                                            m.parentNode.insertBefore(a, m)
                                        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                                        ga('create', 'UA-52523424-9', 'auto');
                                        ga('send', 'pageview');

                                    </script>
                                                                <style>
                                    .fb .fa{font-size: 16px !important;}
                                    .tw .fa{font-size: 16px !important;}
                                    .in .fa{font-size: 16px !important;}
                                    .gp .fa{font-size: 16px !important;} 
                                </style>
                                <script type="text/javascript">
                                    (function(b, r, a, n, c, h, _, s, d, k) {
                                        if (!b[n] || !b[n]._q) {
                                            for (; s < _.length; )
                                                c(h, _[s++]);
                                            d = r.createElement(a);
                                            d.async = 1;
                                            d.src = "https://cdn.branch.io/branch-latest.min.js";
                                            k = r.getElementsByTagName(a)[0];
                                            k.parentNode.insertBefore(d, k);
                                            b[n] = h
                                        }
                                    })(window, document, "script", "branch", function(b, r) {
                                        b[r] = function() {
                                            b._q.push([r, arguments])
                                        }
                                    }, {_q: [], _v: 1}, "addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);
                                    branch.init('key_live_mjuwaOTO7PJCCS5uI8akigkkxthoIr4S');
                                </script>
                                <script>
                                    branch.setBranchViewData({
                                        open_app: true
                                    });
                                </script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <script async src="https://www.googletagmanager.com/gtag/js?id=DC-6898249"></script>
                                                                                                                                                                                                        <script>
                                    window.dataLayer = window.dataLayer || [];
                                    function gtag() {
                                        dataLayer.push(arguments);
                                    }
                                    gtag('js', new Date());

                                    gtag('config', 'DC-');
                                                                                                                                                                                                        </script>


                                                                                                                                                                                                        </head>
                                                                                                                                                                                                        <body class="layout-no-sidebars path-node page-node-type-article loopslu"  id="logout_sytem" >


                                                                                                                                                                                                        
                                                                                                                                                                                                        



                                                                                                                                                                                                        <!-- Google Tag Manager (noscript) -->
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- End Google Tag Manager (noscript) -->
                                                                                                                                                                                                        <a href="#main-content" class="visually-hidden focusable skip-link">
                                                                                                                                                                                                        Skip to main content
                                                                                                                                                                                                        </a>
                                                                                                                                                                                                        
                                                                                                                                                                                                        <div class="page-loader">
    <div class="loader">
                                    </div>
</div>
<div class="main-wrapper">
    <!-- Header -->
    <header class="header-tp-3 mb-ls-hide">
        <div class="container">
            <div class="top-side">
                <div class="col-row">
                    <div class="col-one-third sm-one-third">
                        <div class="left-side">
                            <div class="htp-3-social">
                                <div class="temperature">                        
                                    <span class="degrees-1">
                                        Friday   31 January, 2020
                                          <div class="region region-domain-menu">
    <nav role="navigation" aria-labelledby="block-loopmarket-menu" id="block-loopmarket" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket"></div>
        <div class="container">
            <nav class="mobile-nav">
                
                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
            </nav>
        </div>


    </div>
</nav>

  </div>

                                    </span>

                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="col-one-third sm-one-third">
                                                      <div class="region region-header">
      
    <div id="block-loop-branding" class="clearfix site-branding block block-system block-system-branding-block">
        
                
                    <div class="htp-3-logo">
            <a href="/" title="Home" rel="home" class="site-branding__logo adaptive" >
                                    <img src="/themes/loop/logo.svg" alt="Home" width="150" height="84"/>
                            </a>
        </div>
            </div>
 
  </div>

                                            </div>
                    <div class="col-one-third sm-one-third">
                        <div class="right-side">

                            <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                  <div class="region region-header-social-icons">
      
    <div id="block-socialurls" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                                    <a href="https://www.facebook.com/loopstlucia" target="_blank">
                                        <i class="fa fa-facebook"></i>
                                    </a>									
                                </li>
                                <li class="tw">
                                    <a href="https://twitter.com/loopstlucia" target="_blank">
                                        <i class="fa fa-twitter"></i>
                                    </a>
                                </li>
                                <li class="in">
                                    <a href="https://instagram.com/loopstlucia" target="_blank">
                                        <i class="fa fa-instagram"></i>
                                    </a>
                                </li>
                                <li class="gp">
                                    <a href="https://www.snapchat.com/add/loopstlucia" target="_blank">
                                       <i class="fa fa-snapchat-ghost"></i>
                                    </a>
                                </li>
            </div>
            </div>
 
  </div>

                            </ul>
                            <div class="htp-3-saved-art sm-hide">
                                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                                    <div class="search-sec">
                                        <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                        <button type="submit" id=""><i class="fa fa-search" aria-hidden="true"></i></button>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </div>  
        <div class="container">
                              <div class="region region-primary-menu-stlucia">
      
    <div id="block-loopstlucia" class="block block-superfish block-superfishloop-st-lucia">
        
                
                    <div class="content">
                <div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-loop-st-lucia" class="menu sf-menu sf-loop-st-lucia sf-horizontal sf-style-none">
                    
<li id="loop-st-lucia-menu-link-content9c0049b5-d782-4466-beea-ba53cbc178c8--2" class="sf-depth-1 st.lucianews menuparent"><a href="/category/loopslu-st-lucia-news" class="sf-depth-1 st.lucianews menuparent">St. Lucia News</a><ul class="sub"><li id="loop-st-lucia-menu-link-content9cee5da9-1e35-43d2-b619-64345aef8df5--2" class="sf-depth-2 community sf-no-children"><a href="/category/loopslu-community" class="sf-depth-2 community">Community</a></li></ul></li><li id="loop-st-lucia-menu-link-content419b78ed-f07e-41a1-b304-93d226661696--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopslu-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><li id="loop-st-lucia-menu-link-content1ed43eaf-d6ba-4caf-8b2e-e5a0d125baf7--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopslu-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="loop-st-lucia-menu-link-content199d332c-8621-4fe5-a0cd-238c185fdd53--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/loopslu-festivals" class="sf-depth-2 festivals">Festivals</a></li></ul></li><li id="loop-st-lucia-menu-link-content1aa37f0b-6f6e-47f8-b830-2ef84f7bfa66--2" class="sf-depth-1 sport sf-no-children"><a href="/category/loopslu-sport" class="sf-depth-1 sport">Sport</a></li><li id="loop-st-lucia-menu-link-content223ae1b6-af03-4bf4-a75b-878e4916705d--2" class="sf-depth-1 viral sf-no-children"><a href="/category/loopslu-viral" class="sf-depth-1 viral">Viral</a></li><li id="loop-st-lucia-menu-link-contentbd6cc801-488a-4b4f-9d07-5025585982e9--2" class="sf-depth-1 entertainment sf-no-children"><a href="/category/loopslu-entertainment" class="sf-depth-1 entertainment">Entertainment</a></li><li id="loop-st-lucia-menu-link-contentc1063e3f-e7d6-4547-9df1-0fe705241aae--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopslu-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><li id="loop-st-lucia-menu-link-content06e8a154-f48b-493b-8074-ef767f95824d--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopslu-travel" class="sf-depth-2 travel">Travel</a></li><li id="loop-st-lucia-menu-link-content82419749-67d2-4d28-b494-6861ba6cdb68--2" class="sf-depth-2 food sf-no-children"><a href="/category/loopslu-food" class="sf-depth-2 food">Food</a></li><li id="loop-st-lucia-menu-link-content87845a12-6d45-440a-84de-981a72f10a26--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopslu-tech" class="sf-depth-2 tech">Tech</a></li></ul></li><li id="loop-st-lucia-menu-link-content04fec8da-aef0-4252-bf05-f7e33fff1632--2" class="sf-depth-1 business sf-no-children"><a href="/category/loopslu-business" class="sf-depth-1 business">Business</a></li>
                </ul>
            </nav>
        </div>
    </div>
</div>

            </div>
            </div>
 
  </div>

                    </div>
    </header>
    <div class="sticky-header js-sticky-header">
        <div class="container">
            <div class="main-nav-wrap">
                <div class="row1">
                    <nav class="main-nav">
                                                      <div class="region region-primary-menu-stlucia">
      
    <div id="block-loopstlucia" class="block block-superfish block-superfishloop-st-lucia">
        
                
                    <div class="content">
                <div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-loop-st-lucia" class="menu sf-menu sf-loop-st-lucia sf-horizontal sf-style-none">
                    
<li id="loop-st-lucia-menu-link-content9c0049b5-d782-4466-beea-ba53cbc178c8--2" class="sf-depth-1 st.lucianews menuparent"><a href="/category/loopslu-st-lucia-news" class="sf-depth-1 st.lucianews menuparent">St. Lucia News</a><ul class="sub"><li id="loop-st-lucia-menu-link-content9cee5da9-1e35-43d2-b619-64345aef8df5--2" class="sf-depth-2 community sf-no-children"><a href="/category/loopslu-community" class="sf-depth-2 community">Community</a></li></ul></li><li id="loop-st-lucia-menu-link-content419b78ed-f07e-41a1-b304-93d226661696--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopslu-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><li id="loop-st-lucia-menu-link-content1ed43eaf-d6ba-4caf-8b2e-e5a0d125baf7--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopslu-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="loop-st-lucia-menu-link-content199d332c-8621-4fe5-a0cd-238c185fdd53--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/loopslu-festivals" class="sf-depth-2 festivals">Festivals</a></li></ul></li><li id="loop-st-lucia-menu-link-content1aa37f0b-6f6e-47f8-b830-2ef84f7bfa66--2" class="sf-depth-1 sport sf-no-children"><a href="/category/loopslu-sport" class="sf-depth-1 sport">Sport</a></li><li id="loop-st-lucia-menu-link-content223ae1b6-af03-4bf4-a75b-878e4916705d--2" class="sf-depth-1 viral sf-no-children"><a href="/category/loopslu-viral" class="sf-depth-1 viral">Viral</a></li><li id="loop-st-lucia-menu-link-contentbd6cc801-488a-4b4f-9d07-5025585982e9--2" class="sf-depth-1 entertainment sf-no-children"><a href="/category/loopslu-entertainment" class="sf-depth-1 entertainment">Entertainment</a></li><li id="loop-st-lucia-menu-link-contentc1063e3f-e7d6-4547-9df1-0fe705241aae--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopslu-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><li id="loop-st-lucia-menu-link-content06e8a154-f48b-493b-8074-ef767f95824d--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopslu-travel" class="sf-depth-2 travel">Travel</a></li><li id="loop-st-lucia-menu-link-content82419749-67d2-4d28-b494-6861ba6cdb68--2" class="sf-depth-2 food sf-no-children"><a href="/category/loopslu-food" class="sf-depth-2 food">Food</a></li><li id="loop-st-lucia-menu-link-content87845a12-6d45-440a-84de-981a72f10a26--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopslu-tech" class="sf-depth-2 tech">Tech</a></li></ul></li><li id="loop-st-lucia-menu-link-content04fec8da-aef0-4252-bf05-f7e33fff1632--2" class="sf-depth-1 business sf-no-children"><a href="/category/loopslu-business" class="sf-depth-1 business">Business</a></li>
                </ul>
            </nav>
        </div>
    </div>
</div>

            </div>
            </div>
 
  </div>

                                            </nav>
                </div>
            </div>
        </div>
    </div>
    <header class="header-mb">
        <div class="container">
            <div class="hdm-menu">
                <a href="#mb-menu" class="c-hamburger htx js-mb-menu">
                    <span>toggle menu</span>
                </a>
            </div>
            <div class="hdm-logo">
                <h1><a href="/"><img src="/themes/loop/logo.svg" height="40" width="140" alt="Spectr" class="adaptive" /></a></h1>
            </div>
            <div class="hdm-search-user">
                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                    <div class="hd-search">
                        <a href="#search-block" class="st-btn-1 fa-flip-horizontal js-hd-search">
                            <i class="li_search"></i>
                        </a>
                        <div class="hd-search-block js-hd-search-block">
                            <div class="search">
                                <div class="search-input">
                                    <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                </div>
                                <div class="search-btn">
                                    <button type="submit" id="">Search</button>
                                </div>
                            </div>
                        </div>
                    </div>
                    <!--  <div class="user">
                            <a href="#" class="js-popups"><i class="li_user"></i></a>
                    </div> -->
                </form>
            </div>
            <div class="mobile_domain">
                  <div class="region region-domain-menu">
    <nav role="navigation" aria-labelledby="block-loopmarket-menu" id="block-loopmarket" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket"></div>
        <div class="container">
            <nav class="mobile-nav">
                
                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
            </nav>
        </div>


    </div>
</nav>

  </div>

            </div>
        </div>
    </header>
    <div class="inner-wrapper">
        <div class="main">
            <!-- Content -->
            <div class="main-content" style="padding-bottom: 0px;">
                <!-- Trending line -->
                                      <div class="region region-featured-ticker">
            <div class="trending-posts-line">
        <div class="trending-line">
            <div class="container">
                <div class="trending-now">Breaking News | </div>
                <div> 
<div class="view view-dynamic-ticker view-id-dynamic_ticker view-display-id-block_1 js-view-dom-id-01335bfbf89d47413cf24302b29d9747a1dd0e76d6047f74ec8267d5d85e993f">
  
    
      
      <div class="view-content">
          <div class="tl-slider">
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/joseph-fires-back-anthony-wasco-groundbreaking" hreflang="en">Joseph fires back at Anthony at WASCO groundbreaking</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/psychologist-says-st-lucia-too-small-high-homicide-count" hreflang="en">Psychologist says St Lucia too small to have so many murders</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/dash-2020-expected-be-massive-and-colorful" hreflang="en">DASH 2020 expected to be massive and colorful</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" hreflang="en">Post-Brexit, UK and St Lucia to maintain preferential trade agreement</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/wasco-promises-much-improved-service-south-new-headquarters" hreflang="en">WASCO promises much improved service in south with new headquarters</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/national-health-security-meeting-corona-virus-being-held-today" hreflang="en">National Health Security meeting on corona virus being held today</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/victor-maurice-remembered-vigil" hreflang="en">Victor Maurice remembered at vigil: “It is very, very, very sad.&quot; </a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/pm-chastanet-coronavirus-we-can-only-prepare-worst" hreflang="en">PM Chastanet on Coronavirus: &quot;We can only prepare for the worst&quot;</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/school-students-undergo-road-safety-exercise" hreflang="en">Infrastructure Ministry embarks on road safety initiative in schools</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/attendance-years-nobel-laureate-festival" hreflang="en">Attendance up for this year&#039;s Nobel Laureate Festival </a></span></div>
            </div>
            </div>

    </div>
  
          </div>
</div>

                            </div>
        </div>
    </div>
 
  </div>

                                <div class="loop-elction" id="advertize">
                    <div class="main-posts-1">
                        <div class="new-visit-site">
                                                                                        <div id='div-gpt-ad-1492503733805-1' class="mpu_ads_web_home">
                                    <!-- Start of AIM Code -->
                                    <script type="text/javascript">
                                        var CAMPAIGN_ID = "div-gpt-ad-1492503733805-1"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                        // Ad impression and click tracking code
                                        var _paq = _paq || [];
                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                    </script>
                                    <!-- End of AIM Code -->
                                    <script>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-gpt-ad-1492503733805-1');
                                        });
                                    </script>
                                </div>
                            
                                                    </div>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="section article_business_section">
                    <div class="row">
                                                      <div class="region region-content">
    
    
    <div id="block-loop-content" class="block block-system block-system-main-block">
        
                
                    <div class="content">
                

<div class="pst-block">
        <div class="pst-block-main">
        <div class="post-content">
            <article data-history-node-id="444446" role="article" about="/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" typeof="schema:Article" class="node node--type-article node--view-mode-full clearfix">
                <h2 class="title-21"  class="node__title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Post-Brexit, UK and St Lucia to maintain preferential trade agreement</span>
</h2>
                <div class="meta-tp-5">
                    <div class="author-tp-2 article-meta-infos">
                        <div class="author-info">
                                                        <span class="author-name border-left">
                                                                    Loop News&nbsp; 
                                                            </span>
                            <span class="date-tp-4 border-left"><i class="li_clock"></i>
                                                                Created : 31 January 2020
                                                            </span>
                            <label class="category-primary">
                                                                                                                                                        <a href="/category/loopslu-business" class="" tabindex="0"> Business </a>
                                                                                                                                            </label>
                                            </div>
                                                                                    </div></div>
                                    <div class="post-main-img">
                                        <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-01/kcTklZ3Xfy.jpg" height="442" width="750" alt="" class="adaptive" />
                                         
                                            
                                    </div>
                                    <div class="meta-tp-5">


                                        <div class="add-to-any styky-addtoany js-sticky-header">
                                            <div class="container">
                                                  
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopslu.com/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" data-a2a-title="Post-Brexit, UK and St Lucia to maintain preferential trade agreement"><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
                                            </div>
                                        </div> 

                                        <div class="meta-tp-5 article-main-section2">
                                            
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>The United Kingdom’s Brexit bill has completed its passage through the House of Commons and the House of Lords and has received royal assent. On January 31, 2020,&nbsp;at 23:00 hours, the UK will formally leave the EU with a withdrawal deal and it will then go into a transition period that is scheduled to end on December 31, 2020.</p>

<p>During this period the UK will effectively remain in the EU's customs union and single market.&nbsp;Specifically, the UK will continue to be a Party to the CARIFORUM-EU Economic Partnership Agreement (EPA) until December 31, 2020.</p>

<p>Saint Lucia, together with the rest of the CARIFORUM States and the United Kingdom have been involved in a technical dialogue since March 2017.&nbsp; The aim of this dialogue was to produce an Agreement that would govern trade between the CARIFORUM States and the United Kingdom after its exit from the European Union and replicate the effects of the CARIFORUM-European Union Economic Partnership Agreement (EPA).</p>

<p>This Agreement would ensure continuity in the preferential trading relationship and avoid disruption in preferential trade between the CARIFORUM States and the United Kingdom, when the United Kingdom formally leaves the European Union.</p>

<p>The CARIFORUM-UK Economic Partnership Agreement (EPA) was signed on 22<sup>nd</sup> March 2019 at Rodney Bay by Saint Lucia and CARIFORUM States on the heels of the 25<sup>th</sup> Meeting of the Council of Ministers of CARIFORUM, and ratified by Saint Lucia on the 30<sup>th</sup> of October, 2019.</p>

<p>The UK market is an important one for CARIFORUM, as it currently absorbs approximately 25 percent of the Region’s total exports to Europe. Bananas, rum, sugar, rice, agro-processed goods and methanol are among the major exports to the UK. With regard to services and investment, the UK has provided significant guarantees of access to its market. The CARIFORUM is committed to working closely with the UK to ensure that our service providers can take further advantage of this market.</p>

<p>The CARIFORUM-UK EPA is designed to ensure that these exports will continue to receive preferential treatment in the British market, post-Brexit. It also replicates commitments on development co-operation to support implementation and use of the Agreement.</p>

<p>During the transition period, Saint Lucia, together with the rest of the signatory CARIFORUM States will continue to undertake the required work that will address issues relating to institutional, administrative and business practices which may have implications for CARIFORUM-UK trade once the CARIFORUM-UK EPA is in operation from January 2021.&nbsp; Clarity on these issues may contribute to a smooth transition from the CARIFORUM-EU EPA to the CARIFORUM-UK EPA in respect of CARIFORUM-UK trade.&nbsp;&nbsp;</p>

<p>This Agreement is a fair compromise between the CARIFORUM and the UK. It is testament to the commitment and willingness of both sides to do what is best for the CARIFORUM and UK economic operators.</p>

<p>The Government of Saint Lucia is optimistic that this CARIFORUM-UK EPA will provide the certainty its economic operators and businesses so deserve and that will strengthen the longstanding relationship between the CARIFORUM Region and the United Kingdom.&nbsp;</p>

<p>For further information, please contact <strong>Ms. Lisa Louis Philip, Economic Partnership Agreement (EPA) Coordinator at 468-4573/285-7978</strong>.</p>
<div class="extra_appa"><p><strong>Get the latest local and international news straight to your mobile phone for free:</strong></p>
                                           <div class="app_div"> <p><strong><a href="https://4xbv.app.link/download-loop-android"><img src="/themes/loop/img/android-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong></p>
                                            <p><strong><a href="https://4xbv.app.link/download-loop-ios"><img src="/themes/loop/img/apple-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong>&nbsp;&nbsp;</p></div></div>
                                        </div>
      
                                        </div>
                                    </div>
                                </article>

                                  
                                <div class="post-tags">
                                    <ul class="post-tags-list">
                                                                                    <li><a href="/taxonomy/term/17118">Brexit</a></li>
                                                                                        <li><a href="/taxonomy/term/22540">trade</a></li>
                                                                                        <li><a href="/taxonomy/term/17233">United Kingdom</a></li>
                                                                                        <li><a href="/taxonomy/term/19683">Saint Lucia</a></li>
                                                                                        <li><a href="/taxonomy/term/16004">St Lucia</a></li>
                                                                                        <li><a href="/taxonomy/term/31578">CARIFORUM</a></li>
                                                                                        <li><a href="/taxonomy/term/22383">Economic Partnership Agreement</a></li>
                                                                                        <li><a href="/taxonomy/term/99104">CARIFORUM-UK EPA</a></li>
                                                                                </ul>
                                </div>

                            </div>
                            <input type="button" id="calltoaction" value="calltoaction" style="display: none;" />
                                                    </div>
                                                <div class="pst-block-main">
                            <div class="post-content">
                                                                    <div class="pst-box">
                                        <div class="pst-box-head">
                                            <div class="title-blc-1">
                                                <h4>Related articles</h4>
                                            </div>
                                        </div>
                                        <div class="pst-box-main related_news">
                                            <div class="pst-box-inner js-pst-block-2">
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopslu.com/content/johnson-hails-uks-new-beginning-brexit-day-arrives-4"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-01/kcTklZ3Xfy.jpg" height="150" width="222" alt="" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopslu.com/content/johnson-hails-uks-new-beginning-brexit-day-arrives-4">Johnson hails UK&#039;s &#039;new beginning&#039; as Brexit day arrives  </a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopslu.com/content/brexit-finally-arrives-friday-momentous-yet-quiet-moment-4"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-01/dqkIovZ5pE.jpg" height="150" width="222" alt="" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopslu.com/content/brexit-finally-arrives-friday-momentous-yet-quiet-moment-4">Brexit finally arrives Friday: A momentous yet quiet moment  </a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopslu.com/content/uk-services-industry-sees-little-joy-post-brexit-world-2"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2019-12/AluadCBtHd.jpg" height="150" width="222" alt=" In this file photo dated Wednesday, Dec. 11, 2019, people gather near London Bridge, backdropped by the city of London financial district, with 20 Fenchurch Street building known as The Walkie-Talkie building, top right.  (AP Photo)" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopslu.com/content/uk-services-industry-sees-little-joy-post-brexit-world-2">UK services industry sees little joy in post-Brexit world  </a></h3>
                                                        </article>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                
                                <div class="sharing-block">
                                    <div class="sharing-title">You can tell friends about this post!</div>
                                                                          
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopslu.com/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" data-a2a-title="Post-Brexit, UK and St Lucia to maintain preferential trade agreement"><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
                                </div>
                                <div class="post-next-prev"></div>

                                <div class="comments-block">
                                    <div class="pst-block-head">
                                        <div class="title-4">
                                            <strong>Comments </strong>
                                        </div>
                                    </div>
                                    
	
 

     	
	<div class="comments"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://loopnews.disqus.com/">View the discussion thread.</a>
  </p>
</noscript></div>
</div>

                                </div>
                                                                    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
                                        googletag.pubads().definePassback('/213794966/vuukle-widget/loopslu.com', [[400, 300], [400, 250], [250, 250], [300, 250]]).display();
                                    </script>
                                                            </div>

                        </div>
                        <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                        <div class="section sponsored-sec web-outbrain">
                            <div class="trend-pst">
                                <div class="OUTBRAIN" data-src="www.loopslu.com" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
                            </div>
                        </div>

                    </div>
                                                                                            <script type="application/ld+json">
                                {
                                "@context": "http://schema.org",
                                "@type": "NewsArticle",
                                "headline": "Post-Brexit, UK and St Lucia to maintain preferential trade agreement",
                                "url": "http://www.loopslu.com/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement",
                                "thumbnailUrl": "https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-01/kcTklZ3Xfy.jpg",
                                "dateCreated": "2020-01-31T13:22:02Z",
                                "articleSection": "LoopSlu Business",
                                "creator": ["Jonathan Stuart"],
                                "keywords": ["Brexit", "trade", "United Kingdom", "Saint Lucia", "St Lucia", "CARIFORUM", "Economic Partnership Agreement", "CARIFORUM-UK EPA"]
                                }
                            </script>
                                                <script>
                            branch.setBranchViewData({
                                open_app: true
                            });
                        </script>
                        <script> 
                                                                                              ga('send', {
                                          hitType: 'event',
                                          eventCategory: 'LoopSlu Business',
                                          eventAction: 'Action',
                                          eventLabel: 'Post-Brexit, UK and St Lucia to maintain preferential trade agreement'
                                      });
                        </script>
            </div>
            </div>
   
    <div id="block-loop-local-actions" class="block block-core block-local-actions-block">
        
                
              <nav class="action-links"></nav>
      </div>
 
  </div>

                                                <aside class="side-bar">
                            <div class="js-sidebar">
                                                                    <div class="sb-banner">
                                                                                    <div id='div-gpt-ad-1492503733805-3' class="mpu_ads_web_home">
                                                <!-- Start of AIM Code -->
                                                <script type="text/javascript">
                                                    var CAMPAIGN_ID = "div-gpt-ad-1492503733805-3"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                    // Ad impression and click tracking code
                                                    var _paq = _paq || [];
                                                    _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                    //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                </script>
                                                <!-- End of AIM Code -->
                                                <script>
                                                    googletag.cmd.push(function () {
                                                        googletag.display('div-gpt-ad-1492503733805-3');
                                                    });
                                                </script>
                                            </div>
                                        

                                    </div>
                                    <div class="pst-block">
                                        <div class="pst-block-head">
                                            <h2 class="title-4">
                                                                                                    Share this article
                                                                                            </h2>
                                        </div>
                                        <div class="pst-block-main">
                                            <div class="add-to-any">
                                                  <div class="region region-add-to-any-event">
      
    <div id="block-addtoanybuttons-3" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopslu.com/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" data-a2a-title="Post-Brexit, UK and St Lucia to maintain preferential trade agreement"><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
  </div>

                                            </div>
                                                                                    </div>
                                    </div>
                                                                            <div class="sb-banner">
                                                                                            <div id='div-gpt-ad-1492503733805-0' class="mpu_ads_web_home">
                                                    <!-- Start of AIM Code -->
                                                    <script type="text/javascript">
                                                        var CAMPAIGN_ID = "div-gpt-ad-1492503733805-0"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                        // Ad impression and click tracking code
                                                        var _paq = _paq || [];
                                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                    </script>
                                                    <!-- End of AIM Code -->
                                                    <script>
                                                        googletag.cmd.push(function () {
                                                            googletag.display('div-gpt-ad-1492503733805-0');
                                                        });
                                                    </script>
                                                </div>
                                                                                    </div>
                                                                                                                <div class="pst-block">
                                              <div class="region region-featured-sidebar">
     
                    <div class="trpst-block">
        <div class="trpst-block-head">
            <h2 class="title-4"><strong>Trending</strong></h2>
            <div class="js-sbr-pagination"></div>
        </div>
        <div class="trpst-block-main">
            <div> 
<div class="view view-trending-post-sidebar view-id-trending_post_sidebar view-display-id-block_1 js-view-dom-id-7cf8a5c7aac09209aef62e47af8282b7f570bff5170e83a2ef31b5e43f4b84bd">
  
    
      
      <div class="view-content">
      
    <div class="js-trend-pst-slider trending-home-list">
        <div>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/joseph-fires-back-anthony-wasco-groundbreaking" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-01/m6cyulwE4A.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/joseph-fires-back-anthony-wasco-groundbreaking" tabindex="0">
                                                                                                                                Joseph fires back at Anthony at WASCO groundbreaking
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">January 31, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-0-id" type="hidden" name="draganddroprecords[0][id]" value="444478">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/psychologist-says-st-lucia-too-small-high-homicide-count" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-01/9kE8thxFyh.jpg" alt="Clinical Psychologist, Dr Franklin Bray" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/psychologist-says-st-lucia-too-small-high-homicide-count" tabindex="0">
                                                                                                                                Psychologist says St Lucia too small to have so many murders
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">January 31, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-1-id" type="hidden" name="draganddroprecords[1][id]" value="444463">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/dash-2020-expected-be-massive-and-colorful" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-01/I6RrX7P84z.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/dash-2020-expected-be-massive-and-colorful" tabindex="0">
                                                                                                                                DASH 2020 expected to be massive and colorful
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">January 31, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-2-id" type="hidden" name="draganddroprecords[2][id]" value="444448">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/political-analyst-guyanas-elections-will-be-free-and-fair-4" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-01/VdNtaGoZda.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/political-analyst-guyanas-elections-will-be-free-and-fair-4" tabindex="0">
                                                                                                                                 Political Analyst: Guyana’s Elections will be free and fair  
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">January 31, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-3-id" type="hidden" name="draganddroprecords[3][id]" value="444458">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-01/kcTklZ3Xfy.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement" tabindex="0">
                                                                                                                                Post-Brexit, UK and St Lucia to maintain preferential trade agreement
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">January 31, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-4-id" type="hidden" name="draganddroprecords[4][id]" value="444446">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                    </div>
    </div>


    </div>
  
          </div>
</div>

        </div>
    </div>
 
  </div>

                                        </div>
                                                                                                                <div class="pst-block">
                                              <div class="region region-sb-recent">
                    <div class="pst-block-head">
            <h2 class="title-4">
									<strong>Recent News</strong> 
                                            </h2>
        </div>
        <div class="pst-block-main">
            <div class="js-csp-block js-tab-slider slick-initialized slick-slider">
                <div aria-live="polite" class="slick-list draggable">
                    <div> 
<div class="view view-recent-article view-id-recent_article view-display-id-block_1 js-view-dom-id-362ba4631b6baef3e66248b5ce0bdb31858c02e3ababa3c6eb1b7b4dc9cfe63d">
  
    
      
      <div class="view-content">
          <div class="slick-track" role="listbox" style="opacity: 1; width: 640px;">
        <div class="slick-slide slick-current slick-active" data-slick-index="0" aria-hidden="false" tabindex="-1" role="option" aria-describedby="slick-slide10" style="width: 320px; position: relative; left: 0px; top: 0px; z-index: 999; opacity: 1;">
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/joseph-fires-back-anthony-wasco-groundbreaking" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-01/m6cyulwE4A.jpg" alt="" class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/joseph-fires-back-anthony-wasco-groundbreaking" tabindex="0">
                                                                                                                                                Joseph fires back at Anthony at WASCO groundbreaking
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                January 31, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/psychologist-says-st-lucia-too-small-high-homicide-count" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-01/9kE8thxFyh.jpg" alt="Clinical Psychologist, Dr Franklin Bray" class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/psychologist-says-st-lucia-too-small-high-homicide-count" tabindex="0">
                                                                                                                                                Psychologist says St Lucia too small to have so many murders
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                January 31, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/dash-2020-expected-be-massive-and-colorful" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-01/I6RrX7P84z.jpg" alt="" class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/dash-2020-expected-be-massive-and-colorful" tabindex="0">
                                                                                                                                                DASH 2020 expected to be massive and colorful
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                January 31, 2020
                            </div>
                        </div>
                    </div>
                </article>
                    </div>
    </div>

    </div>
  
          </div>
</div>

                </div>
            </div>
        </div>
             
  </div>

                                        </div>
                                                                                                                                                                                                            </div>
                        </aside>
                    </div>

                </div>
                            </div>
            <footer class="main-footer">
                <div class="container">
                    <div class="top-part">
                        <div class="row">
                            <div class="one-third sm-full">
                                <div class="ft-widget">                                       
                                    <div class="ft-logo">
                                        <a href=""><img src="/themes/loop/logo.svg" height="61" width="110" alt="Loop News Theme"></a>
                                    </div>
                                </div>
                            </div>

                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                                                        <h4 class="ft-title-1">Sections</h4>
                                    <div class="section-menu">
                                                                                      <div class="region region-footer-second-stlucia">
      
    <div class="footermap footermap--footermap_block block block-footermap block-footermap-block" id="block-footermap-7">
        
                
                    <div class="content">
                  <nav class="footermap-col footermap-col--1 footermap-col--loop-st-lucia">
    <ul class="footermap-header footermap-header--loop-st-lucia">
      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopslu-st-lucia-news" title="St. Lucia News">St. Lucia News</a>
        </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopslu-world-news" title="World News">World News</a>
        </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopslu-sport" title="Sport">Sport</a>
  </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopslu-viral" title="Viral">Viral</a>
  </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopslu-entertainment" title="Entertainment">Entertainment</a>
  </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopslu-lifestyle" title="Lifestyle">Lifestyle</a>
        </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopslu-business" title="Business">Business</a>
  </li>

  </ul>

  </nav>

            </div>
            </div>
 
  </div>

                                                                            </div>
                                </div>
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1">Loop News </h4>
                                    <div class="section-menu">
                                        <ul>
                                                                                        <li><a href="/content/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/content/comments-policy">Comments Policy</a></li>
                                            <li><a href="/content/about-us-3">About Us</a></li>
                                            <li><a href="/contact-us">Contact Us</a></li>
                                            <li><a href="/story/add">Submit an Article</a></li>
                                        </ul>
                                    </div>
                                </div>                                    
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1"> Newsletter</h4>
                                    <div class="ft-search">
                                        <div class="search">
                                            <div class="search-input">
                                                <input type ="hidden" name="news_domain" value=" loopslu" class="news_domain" />
                                                <input type="email" name="email" class="news_email" value="" required placeholder="Email">
                                            </div>
                                            <div class="search-btn">
                                                <button  type="button" value="Submit" class="news_fo"><i class="fa fa-long-arrow-right" aria-hidden="true"></i></button>
                                            </div>
                                            <div class="news_loader" style="display:none; position: absolute;"></div>
                                            <span class="msg_ error_" style="color:red; position: absolute; display: none;">Please enter a valid email address</span>
                                        </div>
                                    </div>
                                </div>
                                <div class="ft-widget">
                                    <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                          <div class="region region-header-social-icons">
      
    <div id="block-socialurls" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                                    <a href="https://www.facebook.com/loopstlucia" target="_blank">
                                        <i class="fa fa-facebook"></i>
                                    </a>									
                                </li>
                                <li class="tw">
                                    <a href="https://twitter.com/loopstlucia" target="_blank">
                                        <i class="fa fa-twitter"></i>
                                    </a>
                                </li>
                                <li class="in">
                                    <a href="https://instagram.com/loopstlucia" target="_blank">
                                        <i class="fa fa-instagram"></i>
                                    </a>
                                </li>
                                <li class="gp">
                                    <a href="https://www.snapchat.com/add/loopstlucia" target="_blank">
                                       <i class="fa fa-snapchat-ghost"></i>
                                    </a>
                                </li>
            </div>
            </div>
 
  </div>

                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="bottom-bar">
                    <div class="container">
                        <div class="row">                                
                            <div class="one-quarter sm-full">
                                <div class="copyright">  <div class="region region-copyright-footer-block">
      
    <div id="block-copyrightfooterblock" class="block block-block-content block-block-contentfe527227-6bee-46f4-bab9-d136ebdae5fc">
        
                
                    <div class="content">
                
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright 2017 BY Trend Media | ALL RIGHTS RESERVED</p>
</div>
      
            </div>
            </div>
 
  </div>
</div>
                            </div>
                        </div>
                    </div>
                </div>
            </footer>
        </div>
    </div>
</div>
<div id="mb-menu" class="mb-menu mfp-hide">
              <div class="region region-secondary-menu-stlucia">
    <nav role="navigation" aria-labelledby="block-loopstlucia-2-menu" id="block-loopstlucia-2" class="block block-menu navigation menu--loop-st-lucia">
            
  <h2 class="visually-hidden" id="block-loopstlucia-2-menu">Loop St Lucia</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopstlucia-2"></div>
        <div class="menu-toggle-target" id="hide-block-loopstlucia-2"></div>
        <div class="container">
            <nav class="mobile-nav">
                
<div class="home_menu">
	<a href="http://www.loopslu.com">Home</a>
</div>
              <ul class="menu mobile-nav-list">
                    <li class="mn-item menu-item--collapsed">
        <a href="/category/loopslu-st-lucia-news" data-drupal-link-system-path="category/651">St. Lucia News</a>
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/loopslu-world-news" data-drupal-link-system-path="category/671">World News</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopslu-sport" data-drupal-link-system-path="category/691">Sport</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopslu-viral" data-drupal-link-system-path="category/701">Viral</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopslu-entertainment" data-drupal-link-system-path="category/711">Entertainment</a>
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/loopslu-lifestyle" data-drupal-link-system-path="category/731">Lifestyle</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopslu-business" data-drupal-link-system-path="category/771">Business</a>
              </li>
        </ul>
  


            </nav>
        </div>


    </div>
</nav>

  </div>

    </div>
                                                                                                                                                                                                        

                                                                                                                                                                                                        <!-- START Parse.ly Include: Standard -->
                                                                                                                                                                                                                                                                                                                                                                                                                <div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="loopslu.com"></span></div>
                                                                                                                                                                                                        <script>(function(s, p, d) {
                                                                                                                                                                                                                var h = d.location.protocol, i = p + "-" + s, e = d.getElementById(i), r = d.getElementById(p + "-root"), u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + p + ".com";
                                                                                                                                                                                                                if (e)
                                                                                                                                                                                                                    return;
                                                                                                                                                                                                                e = d.createElement(s);
                                                                                                                                                                                                                e.id = i;
                                                                                                                                                                                                                e.async = true;
                                                                                                                                                                                                                e.src = h + "//" + u + "/p.js";
                                                                                                                                                                                                                r.appendChild(e);
                                                                                                                                                                                                            })("script", "parsely", document);</script>
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- END Parse.ly Include: Standard -->

                                                                                                                                                                                                        <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/444446","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"add_events\/add_event_styling,addtoany\/addtoany,article_category_republish\/sticky_styling,category_advertisement\/category_advertisement,classy\/base,classy\/messages,classy\/node,contactus\/contactus_styling,core\/drupal.ajax,core\/html5shiv,core\/normalize,disqus\/ga,dropdown_manager\/dropdown_manager,editors_choice\/editor_choice,event_image_gallery\/sticky_styling_event,events\/calender_styling,footermap\/footermap,freelancer_report\/loopfreelancerreports_style,image_gallery\/image_gallery,ios_ad\/ios_ad,loop\/fonts.inconsolata,loop\/global-styling,loop\/google.maps,loopadminreports\/loopnewsadmin_style,main_events\/main_top_event_styling,mobile_ad\/mobile_ad,newsletter\/newsletter_style,only_article_category_republish\/only_sticky_styling,poll\/drupal.poll-links,share_story\/share_story_styling,sponsored_content\/sponsoredcontent_style,staticpage_ads_script\/staticpage_ads_script,superfish\/superfish,superfish\/superfish_horizontal,superfish\/superfish_hoverintent,superfish\/superfish_smallscreen,superfish\/superfish_supersubs,superfish\/superfish_supposition,system\/base,vast_ad\/vast_ad,video_embed_field\/responsive-video,views\/views.module,watermark_image\/watermark_styling","theme":"loop","theme_token":null},"ajaxTrustedUrl":[],"superfish":{"superfish-loop-st-lucia":{"id":"superfish-loop-st-lucia","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Loop St Lucia"},"supposition":true,"supersubs":true}}},"disqus":{"domain":"loopnews","url":"http:\/\/www.loopslu.com\/content\/post-brexit-uk-and-st-lucia-maintain-preferential-trade-agreement","title":"Post-Brexit, UK and St Lucia to maintain preferential trade agreement","identifier":"node\/444446","disable_mobile":false,"callbacks":{"onNewComment":["Drupal.disqus.disqusTrackNewComment"]}},"user":{"uid":0,"permissionsHash":"ae7f060673e2d28ff29fb5053252f23a5808bd3e623f54021ee45989d5850f43"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.1.10"></script>
<script src="/core/misc/drupal.js?v=8.1.10"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script src="/modules/custom/add_events/js/add_event.js?q4w9ls"></script>
<script src="/modules/custom/add_events/js/jquery-ui.js?q4w9ls"></script>
<script src="/modules/custom/add_events/js/wickedpicker.js?q4w9ls"></script>
<script src="/modules/custom/add_events/js/jquery.validate.js?q4w9ls"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAloV0kTCf_D95A3dHJpShDIpne-2mVfXU&amp;libraries=places&amp;callback=initAutocomplete"></script>
<script src="https://static.addtoany.com/menu/page.js"></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.1.10"></script>
<script src="/modules/custom/article_category_republish/js/stycky.js?q4w9ls"></script>
<script src="https://dme0ih8comzn4.cloudfront.net/imaging/v3/editor.js"></script>
<script src="/modules/custom/category_advertisment/js/category_advertisements.js?q4w9ls"></script>
<script src="/modules/custom/contactus/js/contactus.js?q4w9ls"></script>
<script src="/modules/custom/dropdown_manager/js/dropdown_manager.js?q4w9ls"></script>
<script src="/modules/custom/editors_choice/js/editors_choice.js?q4w9ls"></script>
<script src="/modules/custom/event_image_gallery/js/stycky_events.js?q4w9ls"></script>
<script src="/modules/custom/events/js/data.js?q4w9ls"></script>
<script src="/modules/custom/events/js/jquery.calendario.js?q4w9ls"></script>
<script src="/modules/custom/events/js/common.js?q4w9ls"></script>
<script src="/modules/custom/image_gallery/js/image_gallery.js?q4w9ls"></script>
<script src="/modules/custom/ios_ad/js/ios_ad.js?q4w9ls"></script>
<script src="/modules/custom/main_events/js/event_main.js?q4w9ls"></script>
<script src="/modules/custom/mobile_ad/js/mobile_ad.js?q4w9ls"></script>
<script src="/modules/custom/only_article_category_republish/js/stycky.js?q4w9ls"></script>
<script src="/modules/custom/share_story/js/share_storys.js?q4w9ls"></script>
<script src="/modules/custom/share_story/js/jquery.validate.js?q4w9ls"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<script src="/modules/custom/staticpage_ads_script/js/staticpage_ads_script.js?q4w9ls"></script>
<script src="/themes/loop/vendor/waypoints/lib/jquery.waypoints.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/superfish/dist/js/superfish.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/magnific-popup/dist/jquery.magnific-popup.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/imagesloaded/imagesloaded.pkgd.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/slick-carousel/slick/slick.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/Swiper/dist/js/swiper.jquery.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/sticky-kit/jquery.sticky-kit.js?v=8.1.10"></script>
<script src="/themes/loop/js/main.js?v=8.1.10"></script>
<script src="/themes/loop/js/jquery.reveal.js?v=8.1.10"></script>
<script src="/themes/loop/js/script.js?v=8.1.10"></script>
<script src="/modules/custom/vast_ad/js/vast_ad.js?q4w9ls"></script>
<script src="/modules/custom/watermark_image/js/watermark_stycky.js?q4w9ls"></script>
<script src="/modules/custom/watermark_image/js/watermark.js?q4w9ls"></script>
<script src="/core/misc/progress.js?v=8.1.10"></script>
<script src="/core/misc/ajax.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/superfish.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/jquery.hoverIntent.minified.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/sfsmallscreen.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supposition.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supersubs.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/js/superfish.js?v=2.0"></script>
<script src="/core/misc/debounce.js?v=8.1.10"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/core/misc/form.js?v=8.1.10"></script>
<script src="/modules/contrib/disqus/js/disqus.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus.settings.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus_ga.js?v=1.x"></script>

                                                                                                                                                                                                        <script type="text/javascript">
                                                                                                                                                                                                            document.onreadystatechange = function() {
                                                                                                                                                                                                                if (document.readyState === "complete") {
                                                                                                                                                                                                                    setTimeout(function() {
                                                                                                                                                                                                                        document.getElementById("calltoaction").click();
                                                                                                                                                                                                                        jQuery("#calltoaction").val("done");
                                                                                                                                                                                                                    }, 5000);
                                                                                                                                                                                                                }
                                                                                                                                                                                                            }
                                                                                                                                                                                                        </script>
                                                                                                                                                                                                        <div id="ipppppp" style="display: none">83</div>
                                                                                                                                                                                                        </body>

                                                                                                                                                                                                        </html>
